0

I am working on OpenSuse 12.3, to get sound in here I have to go the yast settings and reinstall the sound card interface to get the sound working. I noticed that , sometimes it is enough to remove the private directories of the sound server -- that is like .pulseaudio or .alsa . Problem is I cannot find them anymore. What is general way of restarting the sound services under Linux ?
Notice : I want to have one chain of commands setting everything : all those systems :\ : http://www.tuxradar.com/files/LXF130.audio.layers.png

2

try this:

pulseaudio --kill
pulseaudio --start

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.