2

FIXED NOW: Had to go in pin-settings I'm on Linux Mint 16. For some reason, my bluetooth mouse is not pairing. (first time I tried). On Windows 10 installation on the same computer, it works perfectly. I'm using bluetooth-wizard (command line tool) I did the following: Alt-F1 -> Settings -> (search for bluetooth) but didn't find anything.

The search goes fine, but the pairing fails. Model is Lenovo LXH-JME2069B

Any suggestions would be appreciated.

EDIT: Was using bluetooth-wizard and not bluetooth-agent.

  • Hi and welcome to the site. In general, if you solved your own issue, please post an answer explaining how instead of editing the solution into your question. Also, don't add "Edit: " to correct something, just change the original question. If you're using bluetooth-wizard, just edit the question so bluetooth-agent is not mentioned. – terdon Nov 3 '14 at 13:25
2

I was missing the pin-settings. Once you select the correct pin (listed as 0000 with explanation as being used by most mice), it works.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.