1

I stop the daemon with:

/etc/init.d/transmission-daemon stop

after I open with nano the settings (/etc/transmission-daemon/settings.json), and change the value from "rpc-port": 9091, to "rpc-port": 10001,, save, and start the daemon with:

/etc/init.d/transmission-daemon start

but nothing ! Doesn't work.

How ? What's wrong ?

I used the reload command, but nothing

0

Instead of stoping the daemon, just start it, edit the file, and use /etc/init.d/transmission-daemon reload.

I also suggest you use sudo/su to edit your file if you're not logged in as root. The full command would be: sudo nano /etc/transmission-daemon/settings.json. It will ask for your password.

-1

Set chmod 777 for /etc/transmission-daemon/settings.json.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.