0

I am a new Fedora 20 64-bit user and I used Gnome Tweak Tool to customize the appearance of the UI. However, I was not able to get the active application from the top bar. I am providing a screenshot to visualize the situation, Google Chrome is the active application and it is shown in the upper bar, I want that entry to disappear if possible since I already have a bottom bar populated with open applications. How can I do that? enter image description here

  • I use F20 as well, but have stopped using GNOME3. You can get rid of that active icon using one of the extensions from the gnome.org site, extensions.gnome.org. I cannot recall the name, so have a look, if you're still stuck I can assist further. – slm Oct 24 '14 at 13:49
  • @slm I will try it tomorrow and let you know. So it is referred to as the active icon right? – Vesnog Oct 26 '14 at 16:12
  • That sounds right. – slm Oct 26 '14 at 20:18
0

The shell extension TaskBar proved useful in my case, it can be accessed via this link. In order to disable the active application icon I went into the preferences of this shell extension then under the Misc tab I switched the slider to on next to the Hide Default App Menu. I do not know if this is the expected effect of this setting but I achieved the desired effect. You may wish to look at the screenshot below:

enter image description here

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.