9

I run Debian testing with Gnome 3.12. After installing "Workspace Grid" extension the workspace switch animation became increasingly annoying. I'm talking about that thing in the middle of the screen that appears when you use Ctrl+Alt+Arrow shortcut. It became bugged to the degree where it provides zero information, moreover, the overlay takes some time to disappear and I can't really see what's beneath it.

In the evening or at night that animation just hurts my eyes (quick flash between dark overlay and light browser/IDE). How do I disable it? I'm willing to develop an extension for Gnome Shell if there is no easily available option (and the overlay is possible to disable by the means of an extension). Note: I still want all other animations, including sliding effect of workspace switching.

8

There's an extension called Disable Workspace Switcher Popup that does exactly what you want.
Install as per the instructions on the extension homepage.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.