0

My computer is an ASUS ROG G750 and the wireless does not work. I've looked on the Kali forums but and I noticed that this seems to be a frequent issue but could not find anything useful. When I run an lspci I get:

Network contoller: Broadcom Corporation Device 43b1 (rev 03)

Which is my internal wireless card that came with my computer. When I type iwconfig all Ii get is:

eth0 no wireless extensions
lo no wireless extensions

No wlan0 or anything at all. I did download a Linux driver for the wireless card but noticed that it supports:

4329
432a
432b
432c
433d
4365

And so on but it does not mention mine. I saw on one forum that somebody recommended some program that utilizes Windows XP drivers but I did not find that helpful.

0

I had the same issue and this site worked for me http://www.kalilinux.net/community/threads/how-to-make-broadcom-bcm43142-wireless-card-work-in-kali.814/

  • Please post the most important or helpful parts of a link inline (it helps avoid link-rot). – HalosGhost Nov 3 '14 at 14:49
  • too late, it's a broken link, now. – Johan Boulé Jan 9 '16 at 17:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.