1

Am trying to solve my VMware work station issues since many days onwards. Hope I will get good support here.

my work station is windows 7 bit-64 and I have installed VMware 7.1 version and trying to install Solaris 10 bit-64 guest os.

When I boot VMware guest machine, system recognizing bit-32 Solaris instead of bit-64 :(

Don't know why? am sure i have Solaris 10 bit-64 iso and in my colleague machine bit-64 solaris 10 recoganized. please let me know where is the issues lice on ? enter image description here

2
  • 2
    Have you read that message? Have you enabled VT on the host?
    – Anthon
    Oct 16, 2014 at 13:49
  • thanks anthon , yes i have enabled and now my vmware reorganized bit-64 guest os. thanks
    – sheker
    Oct 17, 2014 at 5:37

1 Answer 1

1

VMware needs to have VT (Virtualization Technology) enabled in the BIOS, to allow for additional support of the Virtual Machines.

Without VT switched on VMware will only support 32bit guest, even if the host is running 64 bit.

2
  • yes your right , even i have observed one thing in vmware .when am creating new virtual machine in vmware ..
    – sheker
    Oct 17, 2014 at 5:53
  • @sheker I saw your comment, but added this as an answer as well. Future visitors are less likely to read questions without an answer and/or browse through comments on a question. Adn this way there is a chance of you accepting the answer (for upvoting you need more reputation)
    – Anthon
    Oct 17, 2014 at 5:56

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .