15

I want to set the system font in LXDE, but I can't find where the setting is. This is what the Font tab looks like in lxappearance. As you can see, there is no combo for selecting the font:

enter image description here

18

I found it - the "Default font" combo is (mis)placed in the "Widget" tab. I really don't understand why they didn't put it in the "Font" tab.

| improve this answer | |
  • Thanks for your question and answer post. – AmerllicA Oct 25 '19 at 6:34
  • Could the reason be because the font setting in Widgets is only for Widgets, not the entire system? – jeffmcneill Feb 24 at 3:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.