0

I suspect that when I send a message to my postfix server with Re: in the beginning of the subject I get the following view in mutt:

enter image description here

The first message containg Re: looks fine. But if I resend exactly the same email it's transformed into a three character shortcut.

How to change that behavior so that the same subject name is not changed to └*> string?

2

This is just how mutt displays mails that are on the same thread. It is intended to make it obvious at a glance which messages belong to the same discussion, and is really useful if you subscribe to mailing lists.

I am not aware of a way to alter this functionality, but if you open the message to read it in mutt's pager, you will see that the Subject: header is displayed in full - mutt hasn't rewritten the Subject: header at all, but just displays it differently in the index view.

1
  • Yes, it looks like it's just the way mutt shows mails with RE: in the beginning. I've actually asked this question, because I procmail incoming mails to do some jobs on them. I found out that when this *> character is displayed my .procmailrc is not working on them as inteded. But because you confirmed what I had suspected, I will have to look for error elsewhere. Thanks!
    – Jaro
    Oct 8 '14 at 13:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.