2

I can't update elementary os, when I try to change the settings 'Install updates from', none of the check boxes will check, it stays like the following image. What should I do? enter image description here

0

please see if this helps you.

Software Update

I have this problem, and the solution does not work work though.

-1

When you click on one of those check boxes, it should ask you to authenticate - either:

  • with your password (if you are a super user)
  • or with a super user's password (if a super user has been created)
  • or with the root password (which probably hasn't been set up as it's Ubuntu based).

If that fails, start a terminal and enter the following:

sudo software-center

It will ask for your user password and open the software-center for you with the required privileges to change the settings.

Alternatively, and if the above doesn't work, you can edit the apt repository configuration directly by editing /etc/apt/sources.list. The disabled repositories start with a single #. Remove this # to enable the repository.

  • That didn't do anything :/ Basically, as soon as I check one, it unchecks itself. – user86761 Oct 5 '14 at 14:51
  • I didn't see a software.list file, just sources.list – Aaron Austin Oct 6 '14 at 4:09
  • My apologies - that was a typo. Edit the sources.list – garethTheRed Oct 6 '14 at 5:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.