0

I visited the Skype download page and selected the Ubuntu Multiarch distribution package. It gave me a .deb file.

I opened the package and it brought me to the software center, and I thought "all right, well I'll just go eat something while this is installing."

It asks me for my administrator password, and then proceeds with the installation. Three seconds afterwards, the installation just stops with no error message or anything. I can continually press, "Install," to no avail.

It downloads for five seconds or so then quits without apparent reason.

  • Have you tried sudo apt-get -f install? – Braiam Oct 4 '14 at 12:20
  • 1
    It shouldn't be downloading anything. Have you tried opening a terminal and running sudo dpkg -i /path/to/skype.deb? – terdon Oct 4 '14 at 12:57
  • See my detailed steps for this Q&A, they should apply here as well: unix.stackexchange.com/questions/75426/… – slm Oct 4 '14 at 13:23
0

The same thing happened to me, but it turned out it had installed fine. Double-check to make sure the install didn't actually succeed.

0

Okay, it's quite an old question, but I'd like to add some info about how things changed after 4 years.

First, there is https://web.skype.com which you can use right from your browser.

Second, there are new great packages snap and flatpack, which should run on any distro:

https://snapcraft.io/skype

https://flathub.org/apps/

And last, there is new app to install (deb or rpm).

I would recommend to try options starting from the first one, because in this way you don't have to install/update anything. Second options provides easier way to install/update package and runs application in isolation which is more secure compared to regular .deb package.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.