0

We know it's a not supported OS, but as with RHEL4, there could be workarounds, how could someone get the bash package for SLES 9, that is fixed regarding the bash shell shock vulnerability?

  • 3
    I'd be shocked if you found any prepackaged ones (no pun meant). You'll likely need to build it yourself for that distro. – slm Oct 3 '14 at 8:37
0

The right way in these cases is either to contact your support representative or you can search vendor's web site. If you choose to do the latter, you'll find: https://download.novell.com/patch/finder/ and finally https://download.novell.com/Download?buildid=nNXClbWqawg~ (it's such a legacy product, that it seems you have to go to the Novell site instead of SUSE). Question is whether it is available for everybody who has an account to log into the site.

2

http://suse.com/support/shellshock SUSE seems to provide a prepackaged build for 9 and older releases, even without an LTS contract.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.