1

How do you edit gnome-terminal startup command?

Someone put gnome-terminal && clear in my startup command box in the preferences panel on linuxmint.

How do I either edit the preferences or find the file with the command in it?

1

Haha! If you've done this run an invalid command for gnome-terminal...

  • Press Alt + F2
  • type gnome-terminal -e ":)"

You should get an error message at the top of a STATIC (finally) terminal that says Failed to execute child process ":)" (no such file or directory).

Done... (right after you either right click and go to Profiles > Preferenes or click on the Profile Preferences button at the top and edit your preferences so that you can open your terminal correctly)

:)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.