I am using Fedora 20 on a Dell Precision M3800.
When I'm in the office, I want to use my Bluetooth Headphones. When I'm at home, I'm using often my Sony TV as my second Display(via HDMI). When I'm at school or somewhere else, I want touse my laptop speakers.

So this is my priority:
1.) Blueetooth Headphones
2.) HDMI Output
3.) Build-in Output(Laptop speakers)

So I just changed the order in the audio setup. My Problem now is that even if I didn't plugged in a HDMI cable into my laptop, the HDMI Output is still visible, which means my laptop tries to send the audio(a movie or music) trough HDMI.

How can I disable the HDMI Output if no HDMI cable is plugged in?

  • Did you ever figure out how to do this?
    – TimY
    Commented Jul 26, 2015 at 9:41


You must log in to answer this question.

Browse other questions tagged .