1

Update:

The error was caused by a software called Hipchat which I installed because I needed a package from it. It not just made Firefox, Icecat and Thunderbird stop running, but also caused my System Settings to crash(crash like in "I couldn't even open them.".)

I don't know if the program only causes the errors on my system, or if it is a general problem, but if you experience the same errors and have Hipchat installed, you might want to uninstall and check f the problem persists.

[System is Fedora 20.

I used Firefox, then closed it, wanted to open it again and the above messages occured (mind you that between the last updates and the error, I restarted my computer at least three times). YUM also says that SQLite is at its latest Version.

I wanted to switch to Icecat anyways, but it gives me the same error, probably because it uses Firefox's code.

I already tried what is suggested here: https://bugzilla.redhat.com/show_bug.cgi?id=520339

$ rpm -qa \*xulrunner\* \*firefox\* \*sqlite\*

and

# rpm -e --nodeps firefox xulrunner
# yum install --disablerepo=updates firefox xulrunner

But none of these worked for me.

I'm not sure if a solution for Firefox would work for Icecat, but I will be happy to test it, and just being able to run Firefox for now would be a good thing.]

  • Something else is at fault here, IMO. I have F19 & F20 (my primary system that I use everyday) and I have had 0 issues with Hipchat or any of the other applications that you're using. I too use Thunderbird as my primary email client, daily. – slm Nov 2 '14 at 15:08
  • @slm I as well don't think that software,which is explicitly supposed to be install- and runnable on Fedora without problems, causes such issues on its own. A friend of mine always says things go strange on my machine because I am running Fedora on a Mac, but I can't imagine Hipchat is digging so deep into my system that the Mac hardware is a problem. – Merlin Nov 2 '14 at 17:08
  • @slm That's why I said people should still try it out in the other post. It's just that it took me days to realize it was a problem caused by Hipchat, and I don't want another poor soul with these problems sitting there without a clue. – Merlin Nov 2 '14 at 17:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.