0

In Windows you can type Super+e to launch the file explorer. I find this really useful, particularly because almost every action I take starts with search for a file or folder.

Is there an equivalent keyboard shortcut to launch Nemo in Linux Mint? (In an ideal world, there'd also be a way to run a file/folder search from the keyboard)

  • 1
    Using Mint Linux. Windows key + E launched the file explorer, just like Windows! – user123991 Jul 18 '15 at 12:03
3

I do not know the exact answer to your question. But this may help.

I am using Fedora and not Mint however I still believe this should work.

There are different shortcut keys assigned for a particular type of command execution.You can find them in your System -> Preferences -> [System] ->Keyboard Shortcuts.

You will also see various different kind of keys (symbols) used in there like XF86Mute for Audio Mute, XF86Calculator for Calculator. These i think are related to the special keys which comes in your PC/laptop.

If you are not able to determine the one for opening the HOME folder or the SEARCH button just change it in there like i changed SEARCH for "Windows Key + S" and for HOME DIR i made it "Windows Key + H".

  • 1
    Great! In Mint it's under System Settings > Keyboard > Keyboard shortcuts > Launchers. – LondonRob Sep 9 '14 at 12:07
  • Note that Search doesn't work in my Linux Mint 17. See this SE question for details. – LondonRob Sep 9 '14 at 12:10
  • I think the SEARCH key binding is related to the HOME key binding. I found this working only after when i have issued the HOME keyboard shortcut. Check if that works for you. But I am not sure if we can have a SEARCH key binding irrespective of DIRECTORIES. Lets see what answers you get on your question. – bluefoggy Sep 9 '14 at 12:21
0

Thanks to @MikeCraffey: this now "just works". Pressing Super+E opens the Files window.

0

In Mint Mate 17.3, this still needs to be configured from a fresh install. It's easily doable by going to Menu -> Preferences -> Keyboard Shortcuts and adding a new Custom Shortcut to the preferred file manager.

Doing this binds the shortcut to Mod4 + E. Unfortunately, if no other changes are made, this will not work when using the left Super key, only when using the one on the right side of the keyboard.

When you press the left Super key, regardless of any custom shortcuts, the menu will appear and the second keystroke will be ignored. This is because the Mate menu is bound to Super_L, not Mod4.

The only solution I've found is to change the key assigned to opening the Mate menu: Ctrl + Super_L for instance.

This setting can be changed by right clicking Menu, going to Preferences, then changing the shortcut on the Main button tab.

It's not a very elegant solution, but it does allow the file manager to be launched with Super + E using the Super key on the left side of the keyboard.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.