0

Debian does not seem to include a package linux headers 2.6.35-9 for the armel chipset - compiling drivers work, but insmod, and insmod -f is failing with a version mismatch and invalid moduel format.

Could anyone point me to the debian linux headers for 2.6.35-9 please?

0

No -9 in the snapshots, look here:
http://snapshot.debian.org/binary/linux-headers-2.6.35-trunk-all-armel/

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.