0

I have installed Ubuntu 14.04 on my laptop I tried to install Pantheon desktop enviroment because I tried it on the elementary os before and I liked it but the last version of elementary os is depended on a Ubuntu 12.04 and I wanted to use Ubuntu 14.04. I searched how to install it and I installed with these commands:

sudo apt-add-repository -y ppa:elementary-os/daily 
sudo apt-get update
sudo apt-get install pantheon

when those commands didn't work I typed this:

sudo apt-get install elementary-desktop

but it didn't work correctly this is a list of the problems:

  • I can't change languages with shiftalt although I enabled changing language with them in settings
  • time isn't displayed
  • the top right information: wifi,the icon of turning of the computer etc.. (it's in the picture in the top left because I am using a language making it at the top left)
  • some of the shortcuts that I enabled don't work like : ctrl alt backspace

  • Not an answer, but you could wait until the next version of Elementary OS (codenamed Freya) is released. It's currently available as a Beta. – garethTheRed Aug 27 '14 at 9:27
0

Don't know a solution for shortcuts, but for the indicators: search for files beginning with "indicator" in /etc/xdg/autostart, edit with admin rights and add "Pantheon;" so that the line looks like "OnlyShowIn=Unity;GNOME;Pantheon;"

For missing time, the information on https://bugs.launchpad.net/elementaryos/+bug/1356698 could help: probably this is a problem with language information.

Anyway: new installation of (current) stable freya is recommended.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.