4

My system is Gentoo 64bit, with KDE4. I have installed chromium and have been using it for a long time without any problem. But recently, I noticed a strange issue. For example, in a text box, if I type hello, only hell will be displayed. The last o will be displayed only if I do something that could cause page update, like scroll up/down, hover my mouse over a link. This problem also happens with other input controls. I have tried to re-emerge the package, but it does not fix this problem. I really have no idea how to trouble this issue. There's no error log at all.

  • Did it happen after some system/portage update? You could try many things: 1) re-emerge video drivers, 2) emerge older video drivers or older chromium version, 3) run emerge --update --newuse --deep --with-bdeps=y @world, 4) run revdep--rebuild, 5) run emerge @preserved-rebuild, 6) enable/disable GPU acceleration in Chromium settings – roomcays Aug 25 '14 at 7:50
  • I observe the same here with emacs. @roomcays: I have tried that - no effect. – countermode Aug 25 '14 at 8:05
  • Another issue might be fonts. I do not know exactly whot could help in this particular case, but I would give a try to: eselect fontconfig disable 70-yes-bitmaps.conf and eselect fontconfig enable 70-no-bitmaps.conf. Maybe some fonts are missing? Playing around with eselect fontconfig might result in some success... – roomcays Aug 25 '14 at 8:11
1

Do you use Synergy? I also had this problem (just the hover issue) and found that it was caused by that. Sopping synergy fixes this. I'll try updating it because I need it...

  • No I do not use Synergy. The symptom has gone recently. I think it is really a Chromium issue, and is resolved in recently version. – David S. Dec 3 '14 at 21:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.