1

I recently installed Centos 6.5 (32 bit) on an old Dell D610.

It has both a lan port and a wifi.

When I assign the wifi a static IP, I can use it as a server, connect to it from other machines etc etc... All good.

As soon as I connect my lan cable (DHCP), the other laptops start saying "Destination Host unreachable"

I tried keeping only the lan cable and disabling wifi. The centos machine is able to connect to the internet, however none of the other machines are able to find it.

Based on advice, I have even tried updating my drivers from http://elrepo.org, however nothing seems to have worked...

Right now, I have gone back to disabling the wired lan, and am using the wifi with a static IP to get things working, however I would really like to figure out what I am missing....

Being new to the OS, I am not even sure about the best way to go about debugging this issue. Any help would be appreciated..

1

After changing to dhcp you need to restart the service or from the NetworkManager gui.

So then you will get a new IP and then you need to check the IP with ifconfig command and then you can ping that IP and check.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.