0

I've been trying different distros on my laptop because I'd really like to switch to Linux but I can't seem to make it work.

I installed Fedora and elementary OS (which worked before) on my laptop and after a whole day of installing both of them crash randomly. elementary OS crashed during installation few times and the only thing I saw was a block of text from where I only understood that the process is install.py and it said Bad RIP value.

Once I managed to install elementary OS I tried updating it and then it crashed again, this time the process was dpkg and again, Bad RIP value.

The laptop is Acer Aspire 5741G (latest BIOS and VGA BIOS) with i5 430M, 3GB of DDR3 and HD5470 512MB.

  • Bad RIP value -> this can be debugged I think but it is not easy, and it may be a hardware issue. The application that seems to trigger it is probably not important, since it is a failure within the kernel. How old is the laptop? Does anything else (e.g windows) currently run OK on it? – goldilocks Jul 31 '14 at 12:26
  • @goldilocks Laptop is a few years old but both Windows 7 and Windows 8.1 work fine on it (no crashes). I did try doing an upgrade with wired connection and it hasn't crashed so now I'm installing Broadcom drivers from Additional drivers to see if that works! – RidableCthulu Jul 31 '14 at 12:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.