1

I installed Ubuntu 14.04 on a computer that has Windows 8.1 preinstalled, following the next link http://itsfoss.com/install-ubuntu-1404-dual-boot-mode-windows-8-81-uefi/ Now I can not dual boot. This are the options that my GRUB shows.

  • Ubuntu
  • Ubuntu advanced mode
  • Windows Boot Manager (on /dev/sda2)
  • System setup

When I chose Windows Boot Manager (on /dev/sda2), a black screen appears, and it does not load.

This is what it is shown when I execute sudo lsblk -fm command: http://pastebin.com/bvSJ3FY8

Does anyone know why when I choose Windows Boot Manager (on /dev/sda2) the OS does not load?

Thanks

  • have you disabled secure boot? Also it is best to keep a Windows 8 disc around so you can use it to fix the Windows bootloader in a situation like this. – prusswan Jul 18 '14 at 8:24
  • Yes, I disabled secure boot – user3776671 Jul 18 '14 at 8:25
  • So you can boot into Ubuntu? This isn't a *nix issue, but a Windows one, so is off-topic here... – jasonwryan Jul 19 '14 at 1:55
  • superuser SE might be a better place to ask about Windows dual booting. – peterph Jul 19 '14 at 8:25
1

Same exact thing happen to me as the original poster when I installed ubuntu. This helped me. Shut your computer down and boot to bios or uefi boot menu. You might see 4 options:

ubuntu

Ubuntu

EFI Network 0 for IPv4

EFI Network 0 for IPv6

Select the Ubuntu with the capital U, thats what it was for me. One ubuntu is the actual ubuntu and the other is windows 8.1.

0

GRUB doesn't work with Windows for me either (I get some error message I can't remember), on my Acer laptop. I use the F12 key to bring up an EFI boot menu (this was disabled by default; I had to enable it in the firmware a.k.a. 'system setup' in GRUB). I've seen another report as well.

Many EFI systems will have some equivalent (although some do not, or yours might not be as convenient).

Disabling secure boot should absolutely not be necessary, so I doubt that's relevant. I agree it could be worth asking SU as well.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.