2

I'm trying to install handbrake on my system Ubuntu 13.10 via PPA but not able to do so. I followed this website.

I ran the below commands:

$ sudo add-apt-repository ppa:stebbins/handbrake-releases
$ sudo apt-get update

Then when I ran sudo apt-get install handbrake, I got the error as below.

ravi@ravi-Aspire-5315:~$ sudo apt-get install handbrake
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package handbrake

The same error of "unable to locate package handbrake" I got when I used a different PPA got by googling.

What's the issue here!!

2

The issue is that you're following the wrong instructions. The page you linked to provides the following instructions for Ubuntu 13.10 (64 bit):

$ wget -c https://launchpad.net/~stebbins/+archive/handbrake-releases/+files/handbrake-gtk_0.9.9ppa1~raring1_amd64.deb
$ sudo dpkg -i handbrake-gtk_0.9.9ppa1~raring1_amd64.deb
$ sudo apt-get install -f

The ones you followed, using the PPA, are for older versions of Ubuntu. Presumably, the PPA you are attempting to use does not have a section for 13.10 so when you try to run apt-get install handbrake, no package is found.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.