4

When message is tagged in Thunderbird, not only has it different color, but the tag also appears in the message header.

enter image description here

I find this completely useless. I can already see that the message is tagged, I don't need to be reminded twice. The message header is already to big, and now yet another line is wasted.

Is it possible to remove the tag notification from the message header?

I am looking for a solution that does not require to install some obscure addon. An ideall solution would be for example editing about:config or userContent.css/userChrome.css

I am using Thunderbird (Icedove) 24.6.0 on Debian Wheezy

2
+300

Edit (or create) the userChrome.css file in your Thunderbird profile, and add the following:

#expandedtagsRow { display: none }

then restart Thunderbird.

If you have the DOM Inspector installed, you can find the IDs/classes to use for various things by pulling up the DOM Inspector (under Tools), then File->Inspect Chrome Document->(pick your main window). Then you can use the find-a-node-by-clicking button (the one with a small pointer pointing inside a rounded rectangle). Click that button, then click on the part of the GUI (in the main window) that you want to change. It'll immediately show you the element that corresponds to. You can then change it by editing your userChrome.css file.

-2

Tag option image

  • Go to Tag tab beside Reply option.

  • Tick on the remove all tags or type 0 .

It should be work for all mails in the inbox.

  • 1
    please read the question before trying to answer it. – Martin Vegter Jul 14 '14 at 19:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.