5

I just got a new computer, and I wanted to install all the nice shell extensions I had on my old one. Both of them are running Debian 7.5, and have gnome shell version 3.4.2.

The only difference I could find is that my new computer has a 64 bit version of Debian, and my old one has a 32 bit version.

But now, when I go to https://extensions.gnome.org/, all the extensions look greyed out and there are no install buttons. a screenshot. The reviews never load.

Also, it looks like the user reviews just never load. Probably a related issue. They do load on my old computer.

1

Probably here is the answer you are looking for:

If you are using GNOME 3.4 or newer and installation still doesn't work, check to make sure that the "GNOME Shell Integration" plugin is installed and enabled in your browser preferences. Some browsers have a feature, click-to-play, which make it so the plugin cannot start without user intervention. Make sure that either http://extensions.gnome.org is whitelisted for the click-to-play feature, or click-to-play is turned off entirely. Check your browser's help for more details.

~ I'm using GNOME 3. Why can't I install extensions?

In the same link there are some more troubleshooting steps, so you may want to take a look at those too.

  • 1
    I tried those. They didn't work. Actually, I would have answered my own question, but there's a time limit on that for some reason. I installed graphics drivers, just because I needed to do that anyway, and all of a sudden it started working. – drowdemon Jul 9 '14 at 19:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.