3

enter image description here

My laptop is an Aspire E1 -431. When I installed Linux Mint 15 and 17, I found that the NTFS drives cannot be mounted:

Error mounting /dev/sda3 at /media/kutti/BE6C20D66C208B6B: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,dmask=0077,fmask=0177" "/dev/sda3" "/media/kutti/BE6C20D66C208B6B"' exited with non-zero exit status 14: The disk contains an unclean file system (0, 0).
Metadata kept in Windows cache, refused to mount.
Failed to mount '/dev/sda3': Operation not permitted
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option.

Here i have enclosed my terminal working:

2

After editing /etc/fstab and entering the command, sudo mount -a, I get the following message:

[mntent]: line 13 in /etc/fstab is bad
[mntent]: line 14 in /etc/fstab is bad
7
  • i have tried to mount as per the guide line given by this site help.ubuntu.com/community/MountingWindowsPartitions But, in the line modifying the uuid and locale i having the trouble..
    – David
    Jul 8, 2014 at 9:10
  • 1
    The error message is fairly conclusive and informative. Windows, these days, does not default to shutdown, it defaults to hibernate. By doing so, it breaks mounting in other (sensible) operating systems. You need to reboot to windows and then actually have it shutdown (which may be most simply accomplished using the shutdown command in the command prompt).
    – HalosGhost
    Jul 8, 2014 at 9:13
  • i did it already... but i am having this problem around 6 months...@HalosGhost
    – David
    Jul 8, 2014 at 9:23
  • 3
    Please don't post screenshots of text, post the actual text so we can read it...
    – jasonwryan
    Jul 8, 2014 at 9:52
  • I had same problems like you in Mint 15. And there the problem was because I just hibernated the system in Windows (just like @HalosGhost said). After I power off Windows the partition was accessible again. Actually you shouldn't mess with fstab. Have you tried to access with the program gparted ? Jul 8, 2014 at 11:46

0

You must log in to answer this question.

Browse other questions tagged .