2

I have a strange problem with the mouse.

To set up the pointer speed to become slow. But when I boot the Mint, it is an absurd speed, both the pointer and the scroll. To be the speed that I set up, I need to unplug the USB and reattach it.

I'm using Linux Mint 17 Cinnamon.

2
  • What type of mouse is it? Model/manufactuer.
    – slm
    Jul 8, 2014 at 4:54
  • Microsoft Wireless Mobile Mouse 1000
    – Macabeus
    Jul 8, 2014 at 4:56

1 Answer 1

3

This would appear to be a known issue with this particular mouse. There's a launchpad issue titled:

which covers this issue. There is mention of userland software that you can use to reset the mouse when it starts misbehaving like this, vs. unplugging it and plugging it back in.

There is also a download for the source and a binary build (DEB) available here via Launchpad:

1
  • Problem solved! Thank you! I believed that the problem was in the settings of Mint because Windows worked perfectly.
    – Macabeus
    Jul 8, 2014 at 5:24

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .