2

I have tried creating a bootable Linux USB that i want to use on MacBook Pro 2013.

  1. I used 'MAC Linux USB Loader' to do that.
  2. Linux distros I tried it with: Slack puppy and DSL (Damn small linux)
  3. Flash Drive/USB: 512MB, 1024bytes FAT32 MBR formatted on windows, MAC doesn't do FAT32 for some reason.

When I boot through MAC Alt/Option, it shows EIF drive, boots a bit and then I get this error:

Kernel path: /live/vmlinuz | ramdisc path: /live/initrd.lz 
boot parameters: 

Loading Linux kernel... done
unaligned pointer 0x2. 
Aborted.

I get this same error when booting any of the above mentioned OS. I have tried literally all other approaches of creating bootable Linux USB and none of them worked - Mac don't even show EIF drive on 'Alt' booting in these scenarios.

I have tried many other tools listed here for MAC, but they don't detect my USB itself.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.