This question already has an answer here:

My Debian 7 is with letters tty terminal text mode are very small. How to increase?

I know that Fedora 20 is possible to install in a troubleshooting installation.

Thanks!

marked as duplicate by derobert, cuonglm, Braiam, jasonwryan, Ramesh Jun 22 '14 at 1:04

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

up vote 2 down vote accepted

Try

sudo dpkg-reconfigure console-setup

Then choose your font + size :)

Source

  • Ok polym, but is possible to change this when I install my debian?? – Vitor Mazuco Jun 21 '14 at 18:09
  • that i don't know sorry. Maybe try to find that option while installing your debian system? Or just run above command after installation :). – polym Jun 21 '14 at 18:18
  • I didn't find. I know that in fedora 20 is possible when you use a Troubleshooting Installation. But in Debian, I already don't know how to do this. – Vitor Mazuco Jun 21 '14 at 18:29

Not the answer you're looking for? Browse other questions tagged or ask your own question.