2

I have a problem with the installation of Arch Linux on an Asus 1000HD eee pc.

The fact is, it had a Windows XP home basic installation, and it was still very very slow with that.

So I formatted the hard drive and erased all partitions with Windows 7 Disk Manager (I used an old Toshiba external hard dtive case to connect my HD plug n play).

Than, i tried ISO to USB to install Arch Linux on that drive.

I also installed it to my usb pen drive with unetbootin.

Finally, I plugged the hard drive back to its place. Nothing happened.

I tried to boot the system via USB pen drive, still nothing happens (it didn't even power it).

I am pretty sure that I made some mistakes, and I read tutorials all over the internet, no one worked.

Could you help me? Thank you!

  • 1
    didn't even power it sounds like a serious problem - like you've broken the computer. – mikeserv Jun 21 '14 at 11:05
  • Did you change your BIOS to boot from the USB key? – psimon Jun 21 '14 at 11:07
  • Yes, the bios is set to accept USBs before any other thing. I don't think my pc is broken, it worked fine before formatting the hard drive... – Guerriky Jun 21 '14 at 11:54
  • It didn't power the PC, or it didn't power the USB drive? – ams Jun 30 '14 at 16:08
  • 2
    Just for the record, the Arch installation ISO is incompatible with unetbootin by default, and it is recommended that you not use it, but instead copy it directly to the USB with dd. – HalosGhost Jul 15 '14 at 5:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.