I'm trying to install PgSql in the system with following specs:
Distributor ID: Debian Description: Debian GNU/Linux 7.1 Release: 7.1 x86_64
But I am getting an error like this
The following packages have unmet dependencies: postgresql-9.3 : Depends: libc6 (>= 2.15) but 2.13-38+deb7u1 is to be installed
How can I install the missing pakage?
apt-get install libc6=2.13-38+deb7u1 and its showing
libc6 is already the newest version. but still the issue persist.