How can I enable click feature of laptop touch pad in fedora 20?

My fedora 20 does not recognize clicking with a touch pad.


I realize this is late coming but:

Settings Select Mouse & Touchpad

Checking the select box offered the easiest most succinct resolution in my situation. Ubuntu did not require and had it automatically selected so while it was confusing, it was also easily resolved.

You may have to configure synclient but more than likely you can alleviate the issue with a few pokes around your current system settings selections.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.