0

I'm working with tinycore-5.3.19 in an x86 architecture. I've tried to install a browser using the Apps. Browser. I've selected as remote extension chromium-browser.tcz. "OnBoot":

Details:

But it fails to install. The status message is:

chromium-broser.tcz Failed.

No more Info to guess which is the problem.

Questions

  • Has anyone tried to install this extension?
  • Someone could, please, tell me which may be the problem?

EDIT #1: New information

If I try to install it in tinycorelinux 3.8.4, chromium-browser.tcz tries to install, but it gives me this error:

mount: mounting /dev/loop5 on /tmp/tcploop/glib2 failed: invalid argument.

And if I try to install and download glib2.tcz the new error is:

Error in glib2.tcz

EDIT #2: New information

I've been suggested to better follow this tutorial: http://distro.ibiblio.org/tinycorelinux/book.html Maybe it's useful for anybody else in trouble with tinycore. Regards

0

It seems that I didn't have enough space in tce directory. After changing my partition size I downloaded and install chromium-browser.tcz correctly.

Command to download the extension:

   $tce-load -wi chromium-browser

Regards

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.