0

So the next stable version of Debian is out but I need to install the previous one (Lenny) because my VPS is running that version. I haven't been able to find an «official» download link for Lenny's ISOs.

3

See the Debian CD FAQ on old images.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.