2

So I've been dual booting eOS with windows 7 for about 3 weeks now and I've absolutely loved it. I haven't had any problems until today. For some reason I cannot connect to my wireless router. I went out of town for a week and when I came back, eOS wouldn't establish a connection. My router is recognized and the following dialog pops up every 2 mins or so:

=======================================================================
Authentication required by wireless network
Password or encryption keys are required to access the wireless network 'abc1234'.

Password: *********

Cancel / OK
=======================================================================

I repeatedly hit ok and after 5 or so pop ups eOS just disconnects. I've double-checked that I'm entering the correct password but it never connects. I've reset my router, switched my wireless card off and back on, and logged into my router to see if there were any suspicious changes. The weird thing is that I can connect on Windows 7 just fine. I'm running the 64-bit eOS on a Thinkpad T430. Any suggestions?

Edit: I'm able to connect to a mobile hotspot using my phone so I think it may be more related to the router configuration as Paulo pointed out.

  • 1
    Sounds like whatever is managing your wireless has some old info from any wireless AP's you may have connected to while you were out. – slm Jun 1 '14 at 17:39
  • So how would I go about fixing this? – Ryan Jun 1 '14 at 20:43
  • What's managing your network? NetworkManager or something else? – slm Jun 1 '14 at 21:47
  • NetworkManager. – Ryan Jun 1 '14 at 22:30
0

what I'm saying is that the question itself al just about any configuration item, an option in your router configuration, because it asks for a password to access networkie you simply had a possible problem with your current setup since it now prompts for the password, it may be why some are having conflict of configuration item, any option that eOS is not accepting.

Therefore to help you discover the best and exactly what is preventing access, that you start to use your router for configuration steps, first the simple form without security, to verify the level of network access, then increasing the degree of security with WEP mode and so on, so you have an overview of the ways that your eOS system accepts therefore believe that was how I discovered that some of the D-Link devices that I have here accept all security modes Windows 7 systems and do not accept WAP2 modes in Linux environments. By this I immediately thought that it might be happening to you in your system.

  • Ok thanks for the clarification. I'll try that and see what happens – Ryan Jun 1 '14 at 23:19
0

-You may be having problems with is the IP address, take in a checked ip address if you are using DHCP system with fixed addresses "reserved" or random, but probably the drive of the device that may be wrong, check whether you can they first connect using a common non-secure connection if you can go tried other modes, WEP, WAP, WAP2 and so on.

  • I'm a bit confused by your answer. Would you be able to explain in easier terms? – Ryan Jun 1 '14 at 20:44
0

I finally was able to reconnect to the wireless internet by disabling WPS on my router. I've read WPS is vulnerable to brute-force attacks so I felt comfortable disabling it but I'm not sure exactly why this would fix the problem.

0

Good! but don't forget to does like I told you, now goes growing the levels of security until you find that level show you that security problems and with what exactly! Ok...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.