2

I'm using OpenSUSE 13.1 KDE on Lenovo G500 with AMD RADEON and I can't adjust the brightness in any mode I know. I tried to type in a terminal the command xbacklight -dec percentage but it doesn't work and it prints the message:

No outputs have backlight property

How I can fix this problem?

  • Have a look at this question... – jasonwryan May 18 '14 at 21:50
  • Unfortunatly I don't have this directory "sys/class/backlight/acpi_video0/brightness" I tried to create it but can't! Dolhin say : "you can't create this folder" . I used "chmod" command but nothing it changed, so I can't put the script talked in the articles you posted... any ideas? – Calibro22 May 19 '14 at 10:59
  • I typed in a terminal the command "chmod" as root of course – Calibro22 May 19 '14 at 11:10
  • You can't create it: the kernel does. Try adding one of the kernel options and rebooting. – jasonwryan May 19 '14 at 18:11
  • There's nothing to do; I've tried a lot of times others options but it still doesn't work – Calibro22 May 19 '14 at 20:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.