0

I'm trying to run Wine with the game EVE Online. It pops out an error

Error: Procedure not found. Could not load python dll

However. Then I figure I'll try updating the Wine to a newer version. I'm currently on Debian Wheezy stable. I saw on some forums:

sudo apt-get install wine1.6

But that doesn't work. I have the version 1.4.1. How do I update Wine? Do I have to get Debian unstable instead?

0

The application EVE looks to require Python. For this you'll need to install Python into WINE itself. Wine will not make use of the Python that's installed on Linux, it will need to be the Windows version which will be installed into WINE.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.