0

I am using netbeans8.0 new version, I want to uninstall lower version netbeans7.4 I tried using the following command in my terminal:

root@selvaksa-OEM:/usr/local/netbeans-7.4# sh uninstall.sh

while executing this I get the following error:

Specified target component -nb-base/7.4.0.0.201310111528 
was not found in the registry. the Installer 
can continue as if the target component was not specified.
Click yes to continue, no to exit

if I click yes, it is asking to uninstall and then click uninstall to continue it is showing click finish to finish the IDE setup.

netbeans7.4 IDE

2
  • @Anthon all are making the correction, but no one helps to solve the solution(answer)...
    – user67042
    Commented May 7, 2014 at 13:20
  • that is probably because people ignore question that have spelling mistakes. This is still not a real question, as there is no sentence with a question mark in sight. Any reason not to install/uninstall netbeans using apt-get?
    – Anthon
    Commented May 7, 2014 at 13:33

1 Answer 1

-1

I had the same problem, and I solved it with:

rm -rf /usr/local/netbeans
rm -rf /usr/local/glassfish
rm -rf /root/.nbi

You must log in to answer this question.