3

I am on arch-linux and just upgraded to the latest version of gnome-terminal. I used to have both the terminal colour and theme set by gnome-tweak-tool having Global Dark Theme turned on. Does anyone know how to change this back without downgrading my terminal. You can see here what the terminal now looks like, and a window that looks correct. example showing the problem

I downgraded my terminal to the last one that did not do this, so the problem is somewhere between: gnome-terminal 3.12.0-1 and 3.10.2-1 (3.10.2-1 is the working one, these are from the arch package manager).

  • Have added a bugreport to archlinux here as per instructions here hopefully it gets bounced upstream. – Mike H-R Apr 25 '14 at 7:14
  • gsettings set org.gnome.Terminal.Legacy.Settings dark-theme true – user99449 Jan 16 '15 at 2:33
4

Have you set gnome-terminal to use dark theme in the preferences of it?

  • 1
    This is the solution, in previous versions the option was set through Profile Preferences with use system colour theme (under colours) I neglected to check the Preferences where they had created a new option called use dark theme variant which overrides the use system colour theme – Mike H-R Apr 27 '14 at 23:49
  • 1
    @Regulus I suggest you edit your answer to include a little more detail (like the stuff that is currently in Mike's comment about how they moved the setting). – derobert Apr 28 '14 at 16:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.