0

I have a CentOS server set to autolog in so we can remotely connect to the machine. When the machine reboots and we try connect to the machine, the CentOS server needs a keychain password... due to this we cannot remotely connect.

The server is not meant to have a screen or keyboard.

RDP should be automatic. Any fixes for this?

1

Very late reply but, there is no way to disable the keychain, thus using the provided RDP application did not work and was blocked by keychain each time. After installing tigerVNC and set that to start with startup, I was able to make a successfull connection, even if the machine had been rebooted.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.