1

I am feeling stupid. I have been searching for 3 hours with no success. I installed Fedora 14 and tried to do yum install firestarter but the package was not found. I also tried from a GUI and found nothing. It is at fedoras repository? Maybe I should configure the repository, but all I found are dated. Any help? Thank you.

2

Firestarter hasn't been in the fedora repository since Fedora 11. It's listed as a deprecated package on their wiki. It's recommended that you use system-config-firewall instead.

Do you have a particular reason for wanting to use firestarter? If you really want to install it you can try grabbing the source from sourceforge.

  • Thank you for the response:) I was looking for a good grafical gui for firewall to use at a demostration. So there arent any good-equilivement GUI for ipatables? – GorillaApe Apr 29 '11 at 20:11
  • What have you found to be missing from system-config-firewall (System -> Administration -> Firewall)? – user1295 Apr 29 '11 at 20:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.