0

I tried to play an 720p video in the default video player in Fedora 20, but it couldn't play it. It shows that a plugin is needed to play this file format and searches it online, and says that there is no such plugin.

Is there any other way to configure the default player or suggest me another media player which can play 720p video mp4 format?

  • You'll likely want to add the output of this command to your Q: ffmpeg -i file.mp4. – slm Mar 29 '14 at 16:44
  • @sim I tried to enter that command in terminal but it showed me error – Hash Mar 29 '14 at 17:03
  • What was the error? – slm Mar 29 '14 at 17:06
  • Take a look at the various software to install on this guide: studyhat.blogspot.com/2013/12/…. There are directions for setting up video etc. in Fedora, I'd start with those. – slm Mar 29 '14 at 17:08
  • Follow slm's suggestion. I always install and play everything with Videolan VLC as it comes with all the plug-ins I needed (even back in the days I was using Windows). – Anthon Apr 4 '14 at 6:22
1

install VLC Or Whaaw! Media Player

1.for vlc copy this code on terminal and hit enter

su -c 'yum localinstall --nogpgcheck http://download1.rpmfusion.org/free/fedora/rpmfusion-free-release-$(rpm -E %fedora).noarch.rpm http://download1.rpmfusion.org/nonfree/fedora/rpmfusion-nonfree-release-$(rpm -E %fedora).noarch.rpm'

then paste this code on terminal and press enter

su -c 'yum install vlc'

2.to install whaaw! media player search its rpm in google

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.