I have downloaded g2ipmsg from http://www.ipmsg.org/archive/g2ipmsg-0.9.6.tar.gz
While installing this package, it is causing some error.
checking for G2IPMSG... configure: error: Package requirements (libgnomeui-2.0 >= 2.14 gtk+-2.0 >= 2.4 glib-2.0 >= 2.8) were not met: No package 'libgnomeui-2.0' found Consider adjusting the PKG_CONFIG_PATH environment variable if you installed software in a non-standard prefix. Alternatively, you may set the environment variables G2IPMSG_CFLAGS and G2IPMSG_LIBS to avoid the need to call pkg-config. See the pkg-config man page for more details.
How to resolve this error please let me know.