2

I have used Linux Mint 16 Petra - cinammon version for a few months. At first hibernate worked pretty well. Now I cannot wake from it - when I try to, the screen just goes blank and nothing responds and I need hard reboot.

Here are some commands from suggestions from another thread (ask me if you need more info):

uname -a:

Linux bartoszkalinowski-PC 3.11.0-12-generic #19-Ubuntu SMP Wed Oct 9 16:20:46 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux

inxi -G:

Graphics:  Card: Intel Xeon E3-1200 v2/3rd Gen Core processor Graphics Controller 
           X.Org: 1.14.3 drivers: intel (unloaded: fbdev,vesa) Resolution: 1920x1080@60.0hz 
           GLX Renderer: Mesa DRI Intel Ivybridge Desktop GLX Version: 3.0 Mesa 9.2.1

I use Intel graphics HD4000 I think (i5 3570K) - maybe the case is with graphic drivers? I tried installing them manually but I've read they are included in the kernel and there shouldn't be any trouble with this integrated graphics card.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.