So my audio was working perfectly fine (XBMC, VLC, Flash in Chrome, etc) before the upgrade. Now that I've upgraded, I can still play audio, but it plays for a second or two at a time before cutting out for a second or two (or sometimes even longer). I've removed ~/.pulse ~/.config/pulse, run

pulseaudio -k

and tried logging out/in. I've even purged pulseaudio and reinstalled it, but none of it makes a difference. I ran across a post that suggested running commands like

env PULSE_LATENCY_MSEC=30 vlc file.mp4

but that didn't solve the issue either.

In case it's relevant: I'm attempting to play the audio via my ATI/AMD card's HDMI output, and I'm running Gnome 3.

Has anyone encountered this issue before and found a way to solve it? Is there any additional information that would help track down the cause? I'll be refreshing every few minutes to check for new posts in this thread, so I'll try to be quick in getting you any additional information that's needed.


I ran into something similar after upgrading to 14.04 LTS. This Super User answer worked for me in VLC:

Tools – Preferences - Select Input & Codecs option ...
Look for "Skip the loop filter for H.264 decoding " or “Skip H.264 in-loop deblocking filter” and select ALL from the drop down list.

Save the preference and play the video.

| improve this answer | |
  • This seems rather VLC-specific; he's having problems with audio system-wide – Michael Mrozek Aug 26 '14 at 20:10
  • 1
    For what it's worth, I was having a similar problem, and these steps made things better (though didn't fix it completely) in VLC. It seems like H.264 in-loop deblocking may have something to do with the actual issue. – Dan Nov 7 '14 at 3:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.