3

My system became too slow last few days. The hard disk indicator is on all the time. To discover which process is keeping the disk busy i run this command:

# while true; do date; ps auxf | awk '{if($8=="D") print $0;}'; sleep 1; done | grep -v 2014
root       273  0.2  0.0      0     0 ?        D    Mar09  10:12  \_ [jbd2/sda7-8]
root       273  0.2  0.0      0     0 ?        D    Mar09  10:12  \_ [jbd2/sda7-8]
root       273  0.2  0.0      0     0 ?        D    Mar09  10:12  \_ [jbd2/sda7-8]
root       273  0.2  0.0      0     0 ?        D    Mar09  10:12  \_ [jbd2/sda7-8]
root       273  0.2  0.0      0     0 ?        D    Mar09  10:12  \_ [jbd2/sda7-8]
root       273  0.2  0.0      0     0 ?        D    Mar09  10:12  \_ [jbd2/sda7-8]
root       273  0.2  0.0      0     0 ?        D    Mar09  10:12  \_ [jbd2/sda7-8]
root       273  0.2  0.0      0     0 ?        D    Mar09  10:12  \_ [jbd2/sda7-8]
root       273  0.2  0.0      0     0 ?        D    Mar09  10:12  \_ [jbd2/sda7-8]
root       273  0.2  0.0      0     0 ?        D    Mar09  10:12  \_ [jbd2/sda7-8]

Unless there are many other programs including web browser, mysql-workbench, libreoffice, mediaplayer turning at the same time, but JDB2 is the top process using the system I/O !

How can i stop it safely or at least configure the system to disable it for the next boots.

1

Upgrading your distribution should solve your problem.

  • 1
    I temporarily solved that by killing jdb2 process. But later i upgraded the dist. Indeed it's it was the solution. – Slyx Jun 4 '14 at 22:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.