2

I am using ubuntu 13.10 with gnome shell 3.8.4. I used to use gnome online accounts for empathy and other things, but then I stopped using them.

And then gnome shell started to show authentication dialogue repeatedly, for the accounts I use in empathy it used to ask me to authenticate everytime as it says that it can't login using old token, or something similar message. But even after entering the correct password it used to show that password is wrong.

I didn't care much and removed the online accounts as I was not using them anymore. Both from ubuntu online accounts and gnome online accounts. This is one of the many reasons I hate ubuntu, they breaks everything!

Anyway, recently after recent updates, I started to see these authentication dialogues again! Two dialogue boxes instantly one after the other, everytime I press Meta key(windows key) or sometimes automatically, the problem is even after entering correct password, it says password is wrong.

I smell ubuntu broke my system again and I tried to remove all the settings, I even reset my gnome settings to default stage deleted gnome keyring folder. I don't have any acocunts in both ubuntu online accounts and gnome online accounts.

If someone could help me find out which application is trying to login to that specific account I would be glad to fire that application out of my system!

PS: I don't want to re-install my system. Also this has become a serious concern as it began to irritate me a lot!

2

I was debugging something else and watching

journalctl -f

I have this problem too. I came across this line -

org.gnome.evolution.dataserver.Sources3[2437]: AUTH (1392343959.2405.6@nilesh-pc): Initiated

I had no accounts in evolution, but I added and removed an account and that seems to have helped. May be that's the culprit in your case too.

So, it may be wise to check for journal to see if any application is trying to do AUTH if you want to find why a AUTH dialogue is popping up.

  • Thanks this solved my issue :-) I removed the account in evolution and its gone :-) – pahnin Mar 17 '14 at 3:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.