0

I am using the android app so I may not format the question properly. I'm using xubuntu 13.10 64 bit.

I had a problem recently with var permissions and I solved it like so

https://askubuntu.com/q/431080/116070

It worked. Now I have another issue that just popped up, maybe it's caused by var maybe not. I can't see the login screen. Xubuntu keeps loading, you know that blue loading screen.

Three services failed to start

enter image description here

How to debug and fix the problem?

10
  • Please note that I asked the same question on askubuntu, flagged it to be migrated here, no one migrated it, so It still there because ita not migrated yet nor I can delete it because im using the android app so there's no delete option.. I'm not cross posting but I can't access my pc to delete it and the mods on askubuntu aren't migrating it, no one is answering it there too – Lynob Mar 9 '14 at 18:15
  • That image is very hard to read. Do you ever get a prompt? Which services failed to start? Is one of them lightdm? Did you try logging in and running service lightdm restart? – terdon Mar 9 '14 at 18:29
  • @terdon no it failed with sudo, without sudo also fails. I think I have to reinstall it via livecd because I can't connect to wifi from tty – Lynob Mar 9 '14 at 19:40
  • @terdon I installed gdm, now I see the login screen but once logged in I can only see the mouse pointer with black screen, the acpi deamon failed btw I had the same error before, forget how to fix it, ill keep digging – Lynob Mar 9 '14 at 23:54
  • This type of thing is usually related to your graphics card. Have a look here for pointers. – terdon Mar 10 '14 at 0:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.