-1

I've installed Wine on Linux Mint 16 to run setup.exe files from Windows, but when I run the .exe file, a very small-sized window appears, the setup seems to work but I can't read anything.

The same happens when I run wine configurations, and so I think the problem is on Wine application.

This is what I get in my desktop:

enter image description here

The window looks minimized, but it's not possible to maximize or resize it.

  • Which wine version and what setup.exe files? – Graeme Mar 1 '14 at 22:19
  • first i had 1.4 and then i used 1.6 and 1.7, but the same happened. it doesn't matter what exe files i used because the wine configuration doesn't work aswell – user253731 Mar 1 '14 at 22:37
  • Try deleting the .wine directory. rm -rf ~/.wine – Graeme Mar 1 '14 at 22:40
  • i deleted the .wine but didn't solve it – user253731 Mar 1 '14 at 22:51
  • Hod did you install wine? – Graeme Mar 1 '14 at 22:55
-1

From what you have posted I recommend typing:

sudo apt-get purge wine

and press tab to get the autocomplete for the version (I would definitely purge and not remove in this case). Then do:

sudo apt-get --purge autoremove

Then reinstall whatever is the stable version of wine in your distribution. Hopefully when you try again you will at least be able to see the configuration window.

  • Still not working.. Now i'm going to install it via Software Manager, see this link prntscr.com/2x1efv for what i should install. – user253731 Mar 1 '14 at 23:46
  • I know winetricks worked when i installed it – user253731 Mar 1 '14 at 23:48
  • I really don't recommend using the software manager. With the command line you can review the output to see if there are any configuration errors. – Graeme Mar 1 '14 at 23:49
  • is there an alternative to Wine? – user253731 Mar 2 '14 at 1:16
  • @user25371 there is Crossover, but this is paid software plus it is the same codebase as wine. The main thing you are paying for is tech support. They used to put features in that first before wine, but I think they stopped that so under the hood they are actually identical. Btw if purging and reinstalling doesn't help your issue and you have tried different versions in wine, the issue is most likely a bug in one of the libraries wine depends on. This will be hard to track down. – Graeme Mar 2 '14 at 1:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.