I wanted to install Crunchbang 11 x64 from my USB (8GB, fat32), but when the installer starts, it aborts because the installer doesn't find a Crunchbang CD in my drive. I tried it via the dd command on Kubuntu and I tried it with Unetbootin on Kubuntu and Windows and I tried the universal USB installer on Windows, but nothing works.

Is there any way to get rid of this problem without installing from a CD? (I don't have one and don't want to buy one right now :D)


First of all. I recon that you have used the following command to copy the image to the usb drive? Ref. #! WIKI

sudo dd if=/path/to/iso/crunchbang-10-20101205-openbox-i686.iso of=/dev/sdX bs=4M;sync

Be sure that the of= is the device and not the partition since you have partitioned the device. This would be if you use /dev/sdx1 which is the first partition on the device. It also sounds strange that you would get an error message during the installer which informs that the installer doesn't find a Crunchbang CD. Have you pressed F11 (the normal keybind for boot menu) and chosen to boot from USB?

Last of all, it would be nice to have the error you are getting to debug this issue. Press the ALT-F1/ALT-F2.. buttons to switch term if you get to the installer, where which you could probably find an error message.

Hope this could help.

  • With the error message i meant that there is an error while detcting Disk Drives. – Lorenz Feb 23 '14 at 16:27
  • And when i try to boot in live mode i get the message on my screen: modprobe:module swap not found in modules.dep – Lorenz Feb 23 '14 at 16:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.